4

Hey I noticed this morning every time I click on the "Add comment" text my browser pops back up to the top of the question rather than opening up a comment text box.

Is there something wrong with my browser or is there a glitch in the html code?

Edit: I'm on Windows Explorer 8, OS is Windows 7. I'm seeing the same problem on other Stack Exchange sites as well.

I've enabled java applet scripting via Tools -> Internet Options -> Security -> Custom level... then closed & reopened my browser, still no luck.

@phantom42 - Thanks - active scripting is enabled, and used the checker and looks like javascript is enabled. Hmm, weird.

  • 1
    What browser version and OS? Does it happen on other sites? – Kevin Mar 4 '14 at 15:58
  • I was able to recreate this effect by disabling javascript in FF/XP – phantom42 Mar 4 '14 at 16:12
  • Is your Javascript disabled? – Kevin Mar 4 '14 at 16:47
  • Java Applet scripting is not the same as JavaScript. – phantom42 Mar 4 '14 at 17:42
  • In IE8, you should be looking for Scripting -> Active Scripting. – phantom42 Mar 4 '14 at 17:46
  • You can check real quickly to see if javascript is enabled using a checker like this. – phantom42 Mar 4 '14 at 17:50
  • 1
    I just recreated this bug in IE8/WinXP with javascript enabled. There's a javascript error in full.en.js – phantom42 Mar 4 '14 at 20:57
  • @phantom42 - what's the error? I don't have IE 8 on this machine, so any detail would help. – Oded Mar 4 '14 at 21:24
  • @Oded, unfortunately, it doesn't provide anything useful. It just says script error in line 0, char 0 of full.en.js code 0, uri: cdn.sstatic.net/Js/full.en.js?v=d517eed677bf – phantom42 Mar 4 '14 at 21:26
  • @phantom42 - sigh. Looks like the browser chokes on something there. Did you apply MS patches today on your IE8/WinXP? – Oded Mar 4 '14 at 21:27
  • @Oded No. I think there may have been a patch last week, but nothing today. – phantom42 Mar 4 '14 at 23:16
  • I have tried IE 8 on a Windows 7 VM - could not reproduce this issue at all. What extensions are you using? Any ad-blockers? – Oded Mar 5 '14 at 10:39
  • @Oded, nope. Standard government issued (literally) IE8. Specifically version 8.0.6001.18702. There may be a security policy in place that I can't access though, as I'm not allowed to change my security level in IE. – phantom42 Mar 5 '14 at 14:06
  • @phantom42 - ok. I am wondering if some JS is being blocked there :/ – Oded Mar 5 '14 at 14:13
  • @Oded just tried it in IE8 today and got no error. Nothing changed/updated on my end. I haven't even closed the browser/session. – phantom42 Mar 5 '14 at 14:15

You must log in to answer this question.

Browse other questions tagged .