-1

The question https://scifi.stackexchange.com/questions/42882/why-couldnt-harry-destroy-horcruxes-by-touching-them doesn't have any answer. It is just closed as duplicate (with which I am strongly agree).

To get back my reputation due to downvotes (which isn't appropriate as mobile version of site doesn't display suggestions), I tried to delete it. But, I failed. Why? Previously, I have successfully deleted my own questions.

Based on a few tests done on this very meta post, it appears that I can delete questions that are still open (if they meet all the other criteria for self-deletion), but not if they are closed.

| | | | | |
  • As far as I can tell, you should be able to (no positive-score answers). Do you get an error or just not have the button? – Kevin Oct 21 '13 at 22:39
  • @Kevin Delete button is in place, but clicking it (& confirming dialogue) does nothing. Just page is reloaded... no error message is displayed. I am using Dolphin browser on Android. – Beebo Oct 21 '13 at 22:56
  • 1
    Noredirect link. It might be because it's a duplicate, and duplicates are supposed to remain so that the original is easier to find. People who search for something like your title, as you hopefully did, will find the other question via yours. But have you tried a supported browser? – Matthew Read Oct 21 '13 at 22:56
  • Also, I wouldn't sweat too much about rep. Losing 6 out of 11700 is merely 0.05%. – Reinstate Monica - Goodbye SE Oct 22 '13 at 6:30
  • 1
    @Wikis I can donate millions to a cause, but I don't like loosing few bucks on road unknowingly. Everyone has unique nature... :) – Beebo Oct 22 '13 at 12:06
  • Do you get any Javascript errors? If you're using Chrome, you can check the dev tools to see if anything comes up in the console when you click "delete". – Adam Lear Oct 22 '13 at 20:23
  • @AnnaLear As that question is gone, I can no longer test that... – Beebo Oct 22 '13 at 23:58
  • How about this one? – Adam Lear Oct 22 '13 at 23:59
  • @AnnaLear I have just deleted & undeleted this question successfully... all using Dolphin Browser on Android. Means, the problem was with that special configuration. Can you close this question before I delete it again? – Beebo Oct 23 '13 at 0:04
  • @SachinShekhar sure, done. – Adam Lear Oct 23 '13 at 0:06
  • @AnnaLear Now, I am unable to delete this question... Caught the bug.. :) – Beebo Oct 23 '13 at 0:09
  • Interesting! I'm gonna follow up on this tomorrow. Thanks for testing things out with me. :) – Adam Lear Oct 23 '13 at 0:11
  • @Shog9 Still the same.. Page is reloaded after I confirm delete dialogue & nothing happens. – Beebo Oct 23 '13 at 0:25
  • Can you test this in Chrome or the default system browser? If this is limited to Dolphin, I'm afraid we can't support it. – Shog9 Oct 23 '13 at 0:26
  • 1
    FWIW, I can't reproduce this with Chrome on Android; if it's possible to make this happen using any system default browser on mobile, then we can try to dig in and find out why; otherwise, report it as a bug to the makers of the 3rd-party browser, please. – Shog9 Oct 23 '13 at 0:32
0

I can't reproduce this, on SO / MSO or SciFi, using either Chrome on Android or the default browser (Android 4.3), using either my default account or a low-rep sockpuppet.

If someone else can figure out how to make this happen, let me know.

| | | | | |
  • I am using Android 2.3 which is perhaps cause of this.. – Beebo Oct 23 '13 at 0:58
  • There is a strong possibility of that. – Shog9 Oct 23 '13 at 2:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .