-1

Is anyone else getting this or is it just me?

I seem to be able to ask questions, or at least the option is there and it brings up the dialog box. I have not gone all the way to posting a question to avoid confusion (well apart from this one, obviously).

I know that users can be prevented from asking questions if they get too many down votes (or something) but I have not seen anything similar for comments?

When I click on Add Comment the box appears as normal. I fill it in and then press Add Comment. The screen refreshes with the focus now at the top of the screen. I scroll down to where my comment should be and it is not there.

The OS is Windows Server and I am using Internet Explorer 10. However, I was able to post comments yesterday and I have not intentionally changed anything since then.

It still happens when I disable all add ons - it looks like it is the same situation across all of the stack overflow sites for me. When I try via my IPhone nothing happens after I type the comment and press "Add Comment".

Have I been prevented from posting comments?


Q & A

What OS/browser?

The OS is Windows Server and I am using Internet Explorer 10. I have also tried from my IPhone and that does not work either.

Does it still happen if you run IE with all add-ons disabled?

Yes

Have you cleared the cache and closed all instances?

Not sure what clearing the cache means?
I have restarted IE on my PC and Safari on my phone.

Also, make sure that *.scifi.stackexchange.com is in the Internet Zone and not Restricted (Internet Options -> Security)

I have confirmed that *.scifi.stackexchange.com is not in the restricted zone.

Have you tried it from another browser/device? That would help confirm if it's something to do with your account.

From my PC and IPhone.

  • Do you get any errors? – DVK-on-Ahch-To Sep 12 '13 at 13:17
  • 2
    What OS/browser? It's possible that it's a css/js bug. – phantom42 Sep 12 '13 at 13:53
  • Does it still happen if you run IE with all add-ons disabled? – user1027 Sep 12 '13 at 14:53
  • Posting this from an iPhone. – Kevin Sep 12 '13 at 16:23
  • Have you cleared the cache and closed all instances? – Oded Sep 12 '13 at 18:29
  • Also, make sure that *.scifi.stackexchange.com is in the Internet Zone and not Restricted (Internet Options -> Security) – Oded Sep 12 '13 at 18:34
  • Have you tried it from another browser/device? That would help confirm if it's something to do with your account. – phantom42 Sep 12 '13 at 19:37
  • I added these questions to the question body. Stefan, as you try each one add answers. – user1027 Sep 12 '13 at 21:03
  • Fixed it, I will post the answer below in case someone else gets the same issue! – Stefan Sep 17 '13 at 13:53
1

Somehow I had compatibility view checked in the tools menu. I have unchecked it and can now post comments.

Curiously I can also post comments from my IPhone now. I am not sure why that would be the case? Perhaps the CV left something in a zombie state somehow?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .