2

When I get here from SO by folliwing a new comment link, and sometimes from the all sites list -

The set of links at the top that should show My Name | review | chat | meta | about | faq have been missing for a couple days.

Not sure it is just me, or if it is happening to everone.

There is an older question https://scifi.meta.stackexchange.com/questions/1166/what-is-up-with-the-top-bar-disappearing about it, but no resolution. It only seems to be happening at SciFi, not at any of the other sites I visit.

Edit Running Windows 7 and IE 8, I checked with FF and it seems to be working fine. So this would be a browser issues. Appoligies for not checking FF first.

From SO

enter image description here

To SciFi

enter image description here

Edit April 22, 2013 Adding a message (at SciFi) causes the problem for me. I am currently able to recreate on demand.

Image shows the message I get just as the links go away.

Compatibility View A problem displaying stackexchange.com caused Internet Explorer to refresh the webpage using Compatibility View.

enter image description here

  • Works fine for me in FF PC and Mac. What os/browser are you running? – phantom42 Apr 18 '13 at 12:45
  • Just tried it in IE8 on XP and it shows up for me both when I load the page normally and when I navigate via inbox link. – phantom42 Apr 18 '13 at 15:49
  • It started working for me also, I notice that when I opened the link in a new tab or new window, it was displaying properly. About the same time it started working as link in the same tab. If no-one else did anything then presumably whatever causes issues in EI can be corrected by just opening in a new window, must clear something. But I know I opened a link in new window from SciFi and it only showed in the new window, it might be the open in new tab that causes the fix. If we can't recreate the issue (which I am not seeing now) we can't know for sure. – James Jenkins Apr 18 '13 at 16:48
  • Now it has started miss behaiving again, even opening in a new window from SO is a problem. Will post screen shots – James Jenkins Apr 18 '13 at 17:01
  • Good from Chrome as well, if we're looking to eliminate browsers. – Solemnity Apr 19 '13 at 2:45
  • Could it be one of your addons/extensions for that browser? – Izkata Apr 20 '13 at 18:29
  • I am not aware of any addon/extensions on the browser. The effect has been transient. Currently on a different PC and just tried it with both EI and FF not seeing the problem. – James Jenkins Apr 21 '13 at 9:28
  • Update: I am on the orginal PC today, I have linked in several times today, without a problem. EDIT And then it broke, right after leaving this message, closed and re-opened the IE window and that fixed the problem – James Jenkins Apr 22 '13 at 18:40
  • Test does adding comment cause the problem? Yes it does, updating question with new screen shot. – James Jenkins Apr 22 '13 at 18:45
  • See stackoverflow.com/questions/9006845/… where there is a discusion on compatibility view – James Jenkins Apr 22 '13 at 18:58
  • @JamesJenkins - are you only seeing this in compatibility view? If so, that's emulating a much older version of IE than we support. – Nick Craver Apr 23 '13 at 1:30
  • @Nick - Now that I know what is causing it, I believe it is limited to compatibility view. - Also of note; being in compatibility view on SO does not cause the problem, it is limited to SciFi. – James Jenkins Apr 23 '13 at 11:28
1

Just to wrap this up... as Nick noted in the comments, we don't support compatibility view.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .