7

I've seen a few examples of things where there is white text on white backgrounds on Meta, and just thought I'd show a few screenshots.

Moderator info on a user

Favorite questions

Favorite question plus dropdown

Under a user page, the Favorites tab. Any newly-favorited (since the last time you viewed the Favorites tab) questions are like this. Same happens for the other tabs on the user page: User page-> Favorites

Links in spoiler tag blocks are a dark brown on the dark gray background of the spoiler block. As seen here.

The list of Responses on Meta display a light text on white background, but it seems they only display that way on new responses*:

User Page-> Responses (new)

User Page-> Responses (new)(highlighted)

The dates of events in timelines (https://scifi.meta.stackexchange.com/posts/$ID/timeline) is in light gray over light gray.

Timeline

  • 1
    Added another image. Looks like your second pic is only on favorite tags. – user1027 Feb 24 '13 at 19:23
  • 2
    I added two more images – Beofett Sep 26 '13 at 12:57
  • Browser / OS might be useful to reproduce the bug. – bitmask Sep 27 '13 at 14:11
  • @bitmask: I've seen it with Firefox, Windows 7/ XP. – PearsonArtPhoto Sep 27 '13 at 14:14
  • 1
    @bitmask My screenshots were from Chrome, Windows 7 Pro. I suspect this is a stylesheet issue, rather than a browser/OS bug, but I could be wrong. – Beofett Sep 27 '13 at 14:32
  • @Beofett: My Opera on Linux x86_64 has never shown such problems. Then again, Opera does have proper standards support (SCNR). – bitmask Sep 27 '13 at 14:42
  • @bitmask Keep in mind that it appears most of the behavior you or I would see (i.e. non-moderator pages) are only on new, previously-unviewed entries. For example, my "responses" section of my meta profile showed 3 new entries; they are all white on white background, but the rest are on black background. Take a look and see if this response shows there in the proper color scheme. – Beofett Sep 27 '13 at 14:49
  • @Beofett: Looks perfectly fine to me. – bitmask Sep 27 '13 at 14:53
  • @bitmask I just tested checking your response in Opera (same computer I normally use Chrome on; I have all the major browser installed). Your last response is light text on light background, as in the screenshot above. – Beofett Sep 27 '13 at 15:06
  • @Beofett: Okay, that's strange; now it's broken here, too. Never seen that bug before. – bitmask Sep 27 '13 at 15:42

You must log in to answer this question.

Browse other questions tagged .