4

When I add a comment on the main site, something breaks such that IE8 drops into compatibility mode for the site. This has unfortunate side-effects like removing the bar across the top containing login name, rep info, badges, links, etc, but the root cause is always adding a comment. That is the only action I've found that causes IE8 to refresh the page in compatibility mode.

| |
  • Have you noticed this problem on other sites? – user56 May 8 '12 at 22:40
  • I assume you mean other SE sites, in which case I haven't had cause to add a comment on another site in some time so I can't definitely say. I can't remember noticing it on SO and I used that for quite some time before coming over here. – dlanod May 8 '12 at 22:42
  • Oh, and it also happens in meta as it just chose to remind me then. :( – dlanod May 8 '12 at 22:42
4

This is a known bug. Apparently there is some difficulty reproducing the problem (it doesn't happen for everyone). If you can help the developers understand why it works for them and not for you, that would help to fix the bug.

| |
  • I can't see any response on that bug report from a developer indicating they can't reproduce it, only a mod/"valued associate"? – dlanod May 8 '12 at 23:04
  • @dlanod balpha is a SE developer (“valued associate” is corporate speak for employee). I suggest leaving a comment addressed to him if you think you can help reproduce the problem. – user56 May 8 '12 at 23:06
  • 1
    Ok, thanks for that info. I don't think I can add anything that Kate and Robert haven't but I'll see what I can find. – dlanod May 8 '12 at 23:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .