6

I can't receive any Notification about reputation change.

This is how my notification tab looks like right now:

enter image description here

This is my actual reputation tab:

enter image description here

As you can see, the rep gained today is not visible in the notification bar nor did I receive any notification about them.

This does not appear to be a local cache issue on one device as I can reproduce this on my mac as well:

enter image description here

My client config are:

  1. Google Chrome Version 56.0.2924.87 (64-bit) using Windows 8.1
  2. Google Chrome Version 56.0.2924.87 (64-bit) using macOS Sierra 10.12.3

This has been reported on MSE already by Mithrandir.

EDIT

Oded♦ has confirmed that this is indeed a bug and SE teams are working on it:

We are aware of things being broken - the process that syncs reputation (and other things) across the network is backed up. We are working on fixing it.

The Process seems to be up (Although not working correctly as reported by a number of users) again. Quoting Patrick Hoffman:

Yes. The process is up and running again. Reputation changes are finding their way to us.

Sometimes there is a small delay though in the dropdown and the green notification. And the number doesn't always correspond with the highlighted post in the dropdown. I guess that will be resolved eventually.

I did receive a collective rep change notification for today as well.

enter image description here

UPDATE

enter image description here

UPDATE 2

Oded just provided an answer and confirmed that this has been resolved.

| |
  • How many times is this going to be reported? o_o – Mithical Mar 30 '17 at 10:21
  • 1
    @Mithrandir Yours is actually the proper place to go, as this appears to be impacting whole network, MSE is the right place for report. Guess we should leave it here so that other SF&F members don't re-report it once they notice it. – Aegon Mar 30 '17 at 10:23
  • @Mithrandir Hopefully not as many times as there are users who're interested in rep :-P – Rand al'Thor Mar 30 '17 at 14:26
  • 1
    Yeah, thanks for this, I was curious what was up as well. – Radhil Mar 30 '17 at 15:16
  • 1
    Sadly, I've had no rep, so no notifications :p – Möoz Mar 30 '17 at 22:03
3

There was an issue with some of the reputation messages going to the achievements drop down - the initial fix helped, but did not resolve the root issue, which is why you have seen the issue come back.

We have fixed the root issue and things are back to normal.

Sorry for the inconvenience.

| |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .